注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

IOS & JAVA KEY

(iMilo)

 
 
 

日志

 
 
关于我

All the splendor in the world is not worth a good friend!! Hello my friend!!

网易考拉推荐

整理 关于 iOS5 + xcode4.2环境下不能联机调试问题的解决方案  

2011-12-17 15:48:38|  分类: IOS |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

引入:

由于最近升级到xCode4.2+iOS5,但是联机调试的设备并未升级,因此新建的项目不能联机调试(设备IOS版本低于iOS5),但在网络上搜索,解决方案如下:

解决方案:

修改TARGETS—>SummaryàDeployment Target(设置为与设备对应的IOS版本,如4.3),如果是iPhone3G老手机,可以参考:转:关于iOS5+XCode4.2环境下iPhone3G和3Gs+iOS4.2.1不能调试的问题解决方案整理。

其他

iMilo

2011-12-17

 

 

  评论这张
 
阅读(852)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017