注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

IOS & JAVA KEY

(iMilo)

 
 
 

日志

 
 
关于我

All the splendor in the world is not worth a good friend!! Hello my friend!!

网易考拉推荐

高版本xCode如何在低版本的真机上调试  

2011-09-19 21:09:12|  分类: IOS |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

 

引入:

调试程序,准备将写好的程序放在越狱的真机上调试,但是出现:Can’t install application的错误,原因是xCodesdk版本高于真机IOS的版本。

解决方案:

     Target(中的工程名中)—>get Info;

     在选项卡中选择Build

     KeyIOS Deployment Target Value设置为:对应的真机IOS版本。

其他:

2011-09-18

iMilo

 

 

 

  评论这张
 
阅读(1421)| 评论(2)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017